aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorTeresa Charlin <teresa.charlinreyes@arm.com>2023-04-28 13:19:12 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-04-28 21:20:48 +0000
commit86b0357c2b64cc902864fffc5fa4406cf5af1b6f (patch)
treec722804e74c45dd05da0a148404a0b0232f7c260 /delegate/CMakeLists.txt
parent083586da02165341b252d7c3ffd4381a1fe30414 (diff)
downloadarmnn-86b0357c2b64cc902864fffc5fa4406cf5af1b6f.tar.gz
IVGCVSW-7610 IVGCVSW-7616 Slice and StridedSlice for opaque delegate
* Change alignment in Shape.hpp Signed-off-by: Teresa Charlin <teresa.charlinreyes@arm.com> Change-Id: Ibc21cf5c56a1ba2daa7507a5d5c2b7311756f17f
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 4f190c0601..bea5566193 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -312,10 +312,14 @@ if(BUILD_UNIT_TESTS)
test/QuantizationTestHelper.hpp
test/ShapeTest.cpp
test/ShapeTestHelper.hpp
+ test/SliceTest.cpp
+ test/SliceTestHelper.hpp
test/SoftmaxTest.cpp
test/SoftmaxTestHelper.hpp
test/SpaceDepthTest.cpp
test/SpaceDepthTestHelper.hpp
+ test/StridedSliceTest.cpp
+ test/StridedSliceTestHelper.hpp
test/TestUtils.hpp
test/TestUtils.cpp
test/TransposeConvolution2dTest.cpp