aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorKevin May <kevin.may@arm.com>2023-04-26 14:55:36 +0100
committerKevin May <kevin.may@arm.com>2023-04-26 16:24:25 +0000
commit81b66f3aeea1d0e788b0ce2894a58fedc763470b (patch)
treeb27461cfb84b38b52bc58e63fdd83d472aac3af2 /delegate/CMakeLists.txt
parent024ef0b460c802a7c841dcba4b7e894e714d4512 (diff)
downloadarmnn-81b66f3aeea1d0e788b0ce2894a58fedc763470b.tar.gz
IVGCVSW-7577, IVGCVSW-7578 Implement BatchToSpaceNd and SpaceToBatchNd in Opaque Delegate
Signed-off-by: Kevin May <kevin.may@arm.com> Change-Id: I38304abce1a417bb69aced2a5b38e976ea0cbbc0
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index ab61337dce..7dc89d79cf 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -259,6 +259,8 @@ if(BUILD_UNIT_TESTS)
common/src/test/DelegateTestInterpreterUtils.hpp
opaque/src/test/ArmnnOpaqueDelegateTest.cpp
opaque/src/test/DelegateTestInterpreter.cpp
+ test/BatchSpaceTest.cpp
+ test/BatchSpaceTestHelper.hpp
test/CastTest.cpp
test/CastTestHelper.hpp
test/ComparisonTest.cpp