aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-05-03 17:34:00 +0100
committerTeresaARM <teresa.charlinreyes@arm.com>2023-05-05 15:24:18 +0000
commit74be13e0d663b9127f630360fffa55993ccce9d6 (patch)
tree0331fcfe881d5f5e7d72a2fe185f886f64827410 /delegate/CMakeLists.txt
parent88c9560ab4fbe8cd1c2c090d359588700c740024 (diff)
downloadarmnn-74be13e0d663b9127f630360fffa55993ccce9d6.tar.gz
IVGCVSW-7618 Implement UnidirectionalSequenceLstm operator for Opaque Delegate
* Intermediate tensors aren't accessible through the new Opaque interface yet, so we have to cast to TfLiteNode for now. Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ifd91131e5d5ff6cc057b80729fea9afa68ed240b
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index ef049133ca..f0b0e97b71 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -330,6 +330,8 @@ if(BUILD_UNIT_TESTS)
test/TransposeConvolution2dTest.cpp
test/TransposeTest.cpp
test/TransposeTestHelper.hpp
+ test/UnidirectionalSequenceLstmTest.cpp
+ test/UnidirectionalSequenceLstmTestHelper.hpp
test/UnpackTest.cpp
test/UnpackTestHelper.hpp)