aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorColm Donelan <colm.donelan@arm.com>2022-10-10 10:06:12 +0100
committerColm Donelan <colm.donelan@arm.com>2022-10-21 16:21:17 +0100
commit718966fea8863edb0f91218cb28aeb32d17cb9c7 (patch)
tree464f4cbc36cb689e14b0295b01e55a461a1a0c42 /delegate/CMakeLists.txt
parent81b88a2abfcb3d5afd3ae49bfdb628df2fd9d3f9 (diff)
downloadarmnn-718966fea8863edb0f91218cb28aeb32d17cb9c7.tar.gz
IVGCVSW-7126 Update Arm NN to Tensorflow 2.10
* Modify get_tensorflow.sh to point to the 2.10 Tensorflow tag. * Modify FindTfLite.cmake to handle the break up of libruy.a * Modify armnn_delegate.cpp to add registration_external field. * Prevent the serializer/deserializer from using a system installed version of flatc. Signed-off-by: Colm Donelan <colm.donelan@arm.com> Change-Id: I688f33f387924ba29bf400f60e56f73b2329fdc1
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 641e8c7157..847a8a0be5 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -6,7 +6,7 @@
cmake_minimum_required (VERSION 3.7.0)
project(armnnDelegate)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++14 -Wall -Wextra -Werror -Wold-style-cast -Wno-missing-braces -Wconversion -Wsign-conversion")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++14 -Wall -Wextra -Werror -Wold-style-cast -Wno-missing-braces -Wconversion -Wsign-conversion -Wno-comment")
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake/Modules/")