aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthew Sloyan <matthew.sloyan@arm.com>2023-04-27 17:04:47 +0100
committerMatthew Sloyan <matthew.sloyan@arm.com>2023-04-28 10:16:37 +0100
commit48ec813697c7d431a9159e5759fb31a41739fb10 (patch)
tree21bf2cfff2621dde9d658e99ee916e4c6a46bfd2 /delegate/CMakeLists.txt
parent0422cf2f80f740751273fe6eed6cdfddb0c487f8 (diff)
downloadarmnn-48ec813697c7d431a9159e5759fb31a41739fb10.tar.gz
IVGCVSW-7608 IVGCVSW-7594 IVGCVSW-7598 IVGCVSW-7599 Implement Floor,
Lstm, Pooling2d and Pooling3d operators for Opaque Delegate Signed-off-by: Matthew Sloyan <matthew.sloyan@arm.com> Change-Id: Ic9af1c50589285ab359661699d32a889cd267cd9
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index 4600f42301..8045ee8e1d 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -285,12 +285,20 @@ if(BUILD_UNIT_TESTS)
test/GatherTestHelper.hpp
test/GatherNdTest.cpp
test/GatherNdTestHelper.hpp
+ test/LstmTest.cpp
+ test/LstmTestHelper.hpp
test/LogicalTest.cpp
test/LogicalTestHelper.hpp
test/NormalizationTest.cpp
test/NormalizationTestHelper.hpp
+ test/Pooling2dTest.cpp
+ test/Pooling2dTestHelper.hpp
+ test/Pooling3dTest.cpp
+ test/Pooling3dTestHelper.hpp
test/PreluTest.cpp
test/PreluTestHelper.hpp
+ test/RoundTest.cpp
+ test/RoundTestHelper.hpp
test/ShapeTest.cpp
test/ShapeTestHelper.hpp
test/TestUtils.hpp