aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorSadik Armagan <sadik.armagan@arm.com>2020-11-27 12:40:52 +0000
committerTeresaARM <teresa.charlinreyes@arm.com>2020-11-30 15:12:22 +0000
commit34fa1bd7994af9abf52dbcc4aa808d0fa5f14aa3 (patch)
tree8ff6041b92da57cd56ccbcd3b746bdc0fb29078a /delegate/CMakeLists.txt
parentb7fa5104715e097bf3778d2485d759a4612460cc (diff)
downloadarmnn-34fa1bd7994af9abf52dbcc4aa808d0fa5f14aa3.tar.gz
IVGCVSW-5393 'TfLiteDelegate: Implement the split operators'
* Added SPLIT and SPLIT_V support to armnn_delegate Signed-off-by: Sadik Armagan <sadik.armagan@arm.com> Change-Id: I2def9b8be783b25ef17a997e521c6027553035d3
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index c04472e828..677a38ea4a 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -39,6 +39,7 @@ list(APPEND armnnDelegate_sources
src/Slice.hpp
src/Softmax.hpp
src/SpaceDepth.hpp
+ src/Split.hpp
src/Transpose.hpp)
add_library(armnnDelegate SHARED ${armnnDelegate_sources})
@@ -132,6 +133,8 @@ if(BUILD_UNIT_TESTS)
src/test/ResizeTestHelper.hpp
src/test/SoftmaxTest.cpp
src/test/SoftmaxTestHelper.hpp
+ src/test/SplitTest.cpp
+ src/test/SplitTestHelper.hpp
src/test/TestUtils.hpp
src/test/TestUtils.cpp
src/test/TransposeTest.cpp