aboutsummaryrefslogtreecommitdiff
path: root/delegate/CMakeLists.txt
diff options
context:
space:
mode:
authorSadik Armagan <sadik.armagan@arm.com>2020-10-27 17:30:18 +0000
committerJim Flynn <jim.flynn@arm.com>2020-10-28 11:56:16 +0000
commit0534e0364473c0b1244f96462cbde1808e92ce81 (patch)
tree454ae9378d1882d945eaa699711c84ba6656f87e /delegate/CMakeLists.txt
parentbf18a266bf5d0fe74db7cca0f54fb1ae25869da8 (diff)
downloadarmnn-0534e0364473c0b1244f96462cbde1808e92ce81.tar.gz
IVGCVSW-5378 'TfLiteDelegate: Implement the ElementWiseUnary operators '
* Moved ElementwiseUnary operators tests into single file * Implemented FP32 test for supported ElementwiseUnary operators Signed-off-by: Sadik Armagan <sadik.armagan@arm.com> Change-Id: I4b7eab190c3c8edb50927b8e1e94dd353597efcb
Diffstat (limited to 'delegate/CMakeLists.txt')
-rw-r--r--delegate/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/delegate/CMakeLists.txt b/delegate/CMakeLists.txt
index aba27dfdaa..aa48435d77 100644
--- a/delegate/CMakeLists.txt
+++ b/delegate/CMakeLists.txt
@@ -88,10 +88,9 @@ target_include_directories(armnnDelegate
set(armnnDelegate_unittest_sources)
list(APPEND armnnDelegate_unittest_sources
- src/test/AbsTest.cpp
src/test/ArmnnDelegateTest.cpp
- src/test/ElementwiseUnaryTestHelper.hpp
- src/test/SqrtTest.cpp)
+ src/test/ElementwiseUnaryTest.cpp
+ src/test/ElementwiseUnaryTestHelper.hpp)
add_executable(DelegateUnitTests ${armnnDelegate_unittest_sources})
target_include_directories(DelegateUnitTests PRIVATE src)