aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFinn Williams <Finn.Williams@arm.com>2020-07-03 10:12:03 +0100
committerFinn Williams <Finn.Williams@arm.com>2020-07-10 19:27:07 +0100
commit87d0bda9b49d9df4455f1887027e5ead2527c27e (patch)
treec58787cce03027d3e1969a169f162f59a8b06f37 /CMakeLists.txt
parentc9f74d775da0039fd899f9ee6ec02b98ad575250 (diff)
downloadarmnn-87d0bda9b49d9df4455f1887027e5ead2527c27e.tar.gz
IVGCVSW-4929 Implement ShapeInferenceMethod in all Layers
Signed-off-by: Finn Williams <Finn.Williams@arm.com> Change-Id: I2c2d99f97cf89814140b057a9f93f41b364197f5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2586d22f0c..13b47655c8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -664,6 +664,7 @@ if(BUILD_UNIT_TESTS)
src/armnn/test/OptionalTest.cpp
src/armnn/test/ProfilerTests.cpp
src/armnn/test/ProfilingEventTest.cpp
+ src/armnn/test/ShapeInferenceTests.cpp
src/armnn/test/SubgraphViewTests.cpp
src/armnn/test/TensorHandleStrategyTest.cpp
src/armnn/test/TensorHelpers.hpp