aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Lamberti <derek.lamberti@arm.com>2020-02-19 13:40:56 +0000
committerDerek Lamberti <derek.lamberti@arm.com>2020-03-09 16:04:44 +0000
commit53d092d34c1e9924151d8d3a228c04620c1baf5c (patch)
tree5921ed48dbb868f900c790b8f7e7ee424f6dcea8 /CMakeLists.txt
parent1ced464ac64b3a76c3577b99ef99d2e9c9991400 (diff)
downloadarmnn-53d092d34c1e9924151d8d3a228c04620c1baf5c.tar.gz
IVGCVSW-4486 Introduce numeric_cast implementation
Change-Id: I3e64bca4a1709ac199513676579cf3c9a3090f26 Signed-off-by: Derek Lamberti <derek.lamberti@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8d63e43c04..5002eb4e0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ list(APPEND armnn_sources
include/armnn/profiling/ISendTimelinePacket.hpp
include/armnn/utility/Assert.hpp
include/armnn/utility/IgnoreUnused.hpp
+ include/armnn/utility/NumericCast.hpp
include/armnn/utility/PolymorphicDowncast.hpp
profiling/common/include/SocketConnectionException.hpp
src/armnn/layers/LayerCloneBase.hpp