aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNina Drozd <nina.drozd@arm.com>2018-11-19 13:03:36 +0000
committerAron Virginas-Tar <aron.virginas-tar@arm.com>2018-11-20 13:04:34 +0000
commitd41b25938323455ea6b6d5348cab8861971b5fba (patch)
tree393d8cb22b32b0b72f23a110d56aa8e3ee830cd8 /CMakeLists.txt
parent63b08829cbb0a36f4ed1f71717626ff38ff909ba (diff)
downloadarmnn-d41b25938323455ea6b6d5348cab8861971b5fba.tar.gz
IVGCVSW-2144: Adding TensorUtils class
* helper methods for creating TensorShape and TensorInfo objects Change-Id: I371fc7aea08ca6bbb9c205a143ce36e8353a1c48
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4f13496572..c6af71be62 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,6 +46,8 @@ list(APPEND armnnUtils_sources
src/armnnUtils/VerificationHelpers.cpp
src/armnnUtils/ParserHelper.hpp
src/armnnUtils/ParserHelper.cpp
+ src/armnnUtils/TensorUtils.hpp
+ src/armnnUtils/TensorUtils.cpp
)
if(BUILD_TF_PARSER OR BUILD_CAFFE_PARSER)
list(APPEND armnnUtils_sources