aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4db76b1328..103f2d7c62 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -809,6 +809,7 @@ target_sources(
cpu/kernels/softmax/generic/neon/impl.cpp
cpu/kernels/softmax/generic/neon/qasymm8.cpp
cpu/kernels/softmax/generic/neon/qasymm8_signed.cpp
+ cpu/kernels/sub/neon/fp16.cpp
cpu/kernels/sub/neon/qasymm8.cpp
cpu/kernels/sub/neon/qasymm8_signed.cpp
cpu/kernels/sub/neon/qsymm16.cpp