aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Kozlov <michael.kozlov@arm.com>2024-05-22 12:31:48 +0100
committerMichael Kozlov <michael.kozlov@arm.com>2024-05-22 15:00:08 +0000
commit9c902b78faec3abebc269690ddced28c494315fd (patch)
tree947c3c9d1e40923e20c377c53012fe9550033aaf /CMakeLists.txt
parentab538a211d1e8a3504512ceb6a778b3a0fc058fc (diff)
downloadComputeLibrary-9c902b78faec3abebc269690ddced28c494315fd.tar.gz
Update documentation
Signed-off-by: Michael Kozlov <michael.kozlov@arm.com> Change-Id: I43d59bfbf932a37e7bda7dcf4f447f12237e0fa8 Reviewed-on: https://review.mlplatform.org/c/ml/ComputeLibrary/+/11612 Benchmark: Arm Jenkins <bsgcomp@arm.com> Tested-by: Arm Jenkins <bsgcomp@arm.com> Reviewed-by: <felixjohnny.thomasmathibalan@arm.com> Comments-Addressed: <felixjohnny.thomasmathibalan@arm.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c67479ce41..2cf259d6ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -28,7 +28,7 @@ cmake_minimum_required(VERSION 3.13 FATAL_ERROR)
list(APPEND CMAKE_MESSAGE_CONTEXT ArmCompute)
project(
ArmCompute
- VERSION 36.0.0
+ VERSION 37.0.0
DESCRIPTION
"The Arm Compute Library is a collection of low-level machine learning functions optimized for Arm® Cortex®-A CPU and Arm® Mali™ GPU architectures"
LANGUAGES C CXX ASM)